Kabbalistic Dictionary

If you would like to see something added

or have suggestions, email the webmaster.

[A] [B] [C] [D] [E] [F] [G] [H] [I] [J] [K] [L] [M] [N] [O] [P] [Q] [R] [S] [T] [U] [V] [W] [X] [Y] [Z]

Adam Kadmon
The primordial Atziluthic Man (The Kabod), called forth in the configuration of the ten Sephiroth, an Adam before the Adam of Genesis. He is the first of four reflections of God to become manifest. Conceived in human shape, Adam Kadmon contains everything that is needed to complete the task of Divine reflection. He is both the mirror and the viewer and has within his being will, intellect, emotion, and capacity for action. Traditionally, he is the fifth and highest World, providing the potential for the lower four.

Aima
Great mother; one of the Parzufim, represented by Binah.

Ain (ah-een)
"No thing" in Hebrew. Some say that this is the state of "existence" that is God. There is nowhere Ain is. God is absolute nothing, Negative Existence, no thing that can be understood. Ain, as a concept, is the first Veil of Negative Existence.

Ain Sof (ah-een sof)
"Without end" in Hebrew. This is the title of God who is everywhere, immanent in all things. Ain Sof is the number 1 that appears over the number 0 when creation is about to manifest. Ain Sof has no attributes, because attributes can manifest only within existence, and existence is finite. Ain Sof is the second Veil of Negative Existence. Traditional Kabbalists us this word to refer to God.

Ain Sof Aur (ah-een sof or)
"Limitless Light" in Hebrew. The third Veil of Negative Existence, from which all is manifest.

Angel
A spiritual reality with its own unique content, qualities, and character living in the World of Yetzirah.

The substantial quality of an angel is an impulse or drive-such as the inclination in the direction of Love or a seizure of fear. To express a larger totality of being, something more comprehensive, we may refer to a "camp" of angels.

An angel is not merely an instrument of manifestation. It is a whole and integral being, conscious of itself and its surroundings and able to act in the World of Formation.

An angel affects the transfer of the vital plenty between Worlds, serving as an emissary of God downward or carrying the cries of men upward to higher worlds.

An angel is unchanging, whether temporary or immortal, staying always in rigid limits of quality given at its creation.

Some angels have always been. They are unaltering parts of the Eternal Being and the fixed order of the Universe. They are the channels of the divine plenty which rises and descends in the Worlds.

Some angels are continuously created anew. A prayer extends beyond itself in the material world, creating an angel or an extension of Holy emotion in Briah, and so forth on upward.

ARARITA
A notarikon for Achad Resh Achudohtoh Resh Yechidotoh Temurahtoh Resh, "One is His beginning, one principle is His individuality, His permutation is one." A word of power used with rituals involving the Hexagram in the Golden Dawn. It is useful for unifying the macrocosm with the microcosm. Combined with the analysis of the Key Word, involving the words IAO and LVX, it help unite the Ruach to the Nephesch. A great preparation for Divination.

Arich Anpin
"Long face" in Hebrew. The most promorial of the parzufim, at the highest level on the Tree, comprised of Kether.

Assiah
The World of Action; the physical world; the Vale of Tears. Genesis speaks of it in the reference to the River which flowed out of Eden and which had four heads: a repetition of the four levels inherent in the Tree of Life. Assiah is manifest in the universe that we experience through our senses, with its apparent solids, liquids, gases, and radiant aspects.

Atziluth
The World of "Proximity;" the World of Emanation-one of the Four Worlds of the Tree of Life. All the dynamics and laws inherent in Atziluth are complete, except that nothing has happened. Time and space do not exist here because Atziluth is at the stage of pure Will.

[Back to Top]

Bal Shem Tov
"Master of the Good Name" in Hebrew. A rabbi who lived in the 18th century who was the founder of the Hasidic movement in Kabbalah. He brought to Juddahism the process of deep emotional attachment to God via his ability to tell stories.

Betulah
A virgin.

Bohu
"He is there" in Hebrew; Void; Emptiness. In Kabbalistic metaphysics, this state preceded the existence of our universe and was associated with tohu. (See tohu).

Briah
The World of "Creation"--one of the Four Worlds of the Tree of Life. Ideas are born in this World, only to be elaborated by the next lower world.

[Back to Top]

Camp
A large group of angels or archangels expressing a greater totality of being than they each individually represent as part of the whole.

Cherub, pl. Cherubim
The channeling, controlling, and containing powers of the Universe. They act through our own perceptual abilities, creating our world through unconscious delineation and discrimination. They appear to the ordinary man as powerful externally imposed limitations, the intimidating aspects of the material 0000000000000000000000000000000000000world.

Angels of the Sephirah, Yesod, the "Strong Ones" that support the Foundation of the Universe.

The two angels that guard the entrance to the Garden of Eden, keeping man in a state of hedged protection and ignorance until he is ready to claim the Cherubim as his own faculties.

Two angel-like figures that were situated above the holy ark in the Temple of Jerusalem. These are the two Archangels, Metatron and Sandalphon, of Kether and Malkuth respectively. Divine Prophecy was said to be transmitted between them.

Chiah
An immortal part of the soul said to be the true Will, the creative inner impulse which causes one to reach outside of ones self to become better than one is. It is self actualized and active.

Chokmah
The second Sephirah. Literally means "Wisdom." Wisdom of this kind is not necessarily the kind attributed to experience or great age. It is more like a flash of inspiration that may, once passed, find expression in a person's life for years to come.

Chokmah is describable as the outrushing power of Kether flowing like a shaft throught the agency of the Third Sephirah, Binah. It is important to note, however, that Chokmah is not Kether, but only Kether's expressed potency, made possible by Binah. If Kether is analogous to air, then Chokmah is the ripples created by wind on ther surface of the great sea of Binah. Or more precisely still, it is the energy hidden within the phenomena of those waves. A very elusive Sephirah to deal with.

[Back to Top]

[Back to Top]

Elohim
One of the names of God from the Bible, corresponding to Binah and Geburah. Also an abbreviation for the five Partzufim. Represents a pluralized form of God, a very primordial power.

Elyonim
"Those who dwell above." The inhabitants of the three higher worlds in the Tree of Life. These beings are visualized in the Kabbalistic scheme as angels and archangels, or the "fish" and the "fowl" (Genesis 1:26) who swim in the Waters of Yetzirah and fly in the Air of Briah.

[Back to Top]

Flaming Sword
Straight lines drawn on the Tree of Life from Sephirah 1 to 2, 2 to 3, 3 to 4 and so on through 10 to creat a sort of lightning bolt image. It is the path by which divinity moved nothingness to create the universe. It is a model of the vibrations that are the composition of everything in manifestation. It is also said to be the same flaming sword held be the Kerubim to keep mankind out of the Garden of Eden.

[Back to Top]

Gaon
a great scholar or genius.

Gematria
Concerns the Literal Kabbalah. Each Hebrew letter is also simultaneously a number. A process of finding Hebrew words with relative numerical totals and considering them subsequently to have a meaningful relationship.

Gilgul, pl. gilgulim
The cycles or transformations of each soul's journey to complete enlightenment. This concept assumes the existence of reincarnation and many life times on Earth for each person.

Golem
a legendary being of clay, created through Kabbalistic magic. References to Golems can be found as early as in the Talmud.

[Back to Top]

Hasidism
The popular, charismatic movement which arose among East European Jewry in the late eighteenth century, developed by Baal Shem Tov. Hasid means "pious" in Hebrew.

Havar, pl.Havarim
Companions on the path. People here on earth who recognize each other and work together to carry out the Great Work on a collective level. They are of many and varying disciplines, not just Kabbalah. After much struggling alone, it may become possible for one to recognize them and to enter into their fellowship.

Hekhalot
Halls or chambers of higher realms, accessible through contemplative practice of merkavah mysticism.

Hishtavut
Equanimity, a state necessary for adepthood in which the aspirant has no need for and no strong reaction to praise or blame.

[Back to Top]

Ibbur
A being that is possessed or occupied by the soul of a saintly individual in order for that saintly person to carry out some cosmic mission.

[Back to Top]

[Back to Top]

Kabbalah
From the Hebrew root-word, "to receive." Often used as a generic term for jewish mysticism per se, it more precisely refers to its esoteric thought from the late twelfth century onward.

The Kabod
A symbolic image of Atzilith represented by a great and radiant human figure. This Divine Man appears in the vision of the prophet Ezekiel who saw the Four Worlds as the likeness of man (Atziluth) seated on a heavenly throne (Briah) which was set on a chariot (Yetzirah) which in turn moved above the earth (Assiah). He is considered to be the equivalent of Adam Kadmon.

Kav
The beam of Divine Will that emanates from unmanifestation and fills the ten vessels of the Tree of Life.

Keneset Yisrael
The community of Israel which is one with the Shehinah.

Kings of Edom
According to the Torah, kings who reigned before "there where kings in Israel." This is a reference to the universes that existed before the current Universe. They were attempts that "failed" due to imbalances of Mercy and Severity. The broken "shells" of these are averse influences that still exist in Assiah (see qlippoth).

[Back to Top]

Literal Kabbalah
Study concerning the curious relationship between the numbers and letters of the Hebrew alphebet.

Luria, Isaac
One of the most influential Rabbis in Kabbalah--during the 17th century. Some of the most profound theories in Kabbalah come from its Lurianic branch. His prayers are part of standard Jewish prayers today. He is famsous for this theories about the five Parzufim, Zim Zum, the transmigration of souls, the Qlippoth, and so on.

[Back to Top]

Mahaseh Bereshith
The "Work of Creation" in Hebrew. The use of Kabblistic cosmology, Hebrew letters, and hermetic proceedures to immitate the act of creation as it appears encoded in "Genesis." Actual physical forms can be produced from nothingness, according to Medieval literature.

Mansion
A "spatial" framework within which various forms and beings connect in the higher worlds, a "place" in the abstract.

Maggid
Teacher, inner guide, Holy Guardian Angel, Higher Self, etc.

Massianic Awareness
The coming of the "Massiah" in esoteric Juddahism concerns the arrival of a new kind of awareness to mankind--when the dominant mindset is that of Tiphareth, operating from the level of the collective unconsscious through individuals interacting in effortless harmony.

Mayim
"Water" in Hebrew, or more esoterically, the fundamental substance that preceded matter in the creation of the Universe.

Merkavah
"Throne" in Hebrew. A vehicle of consciousness can be constructed through regular spiritual practice. The movements of ritual and the activities surrounding it are perceived as surface aspects of a structure that exists deeper in the strata of manifestation. Via sensation and physical processes, the magician can actually "climb into" this chariot and ride, as it were, to other realms of being. The ancient Merkavah mystics used it to visit higher Hekhalot, "halls," in higher realms of existence that surround the throne of God. The chariot of Hermetic ritual can carry the mind of the apirant to realms much deeper than he would normally be able to perceive given his level of development. For the Merkavah Mystics, this was accomplished by way of talismans, passwords, and secret signs. For this reason, caution must be used in any type of structured approach that penetrates the higher worlds. Techniques rightly applied can open doors to realms beyond ones current capacity to handle.

Mikveh
The ritual bath.

Mishna
The oral tradition that is used to understand the written transmission of the Torah.

Mitzraim
Translated as "Egypt," in the Old Testament. It refers to the place from which Moses led the Israelites. In Kabbalah this word refers to a "narrow place," the confinement of egocentric consciousness.

Mitzvah, pl. mitzvoth
A Divine commandment or "binding point" to God; a good deed. There are 613 mitzvoth specified in the Bible, many of which pertain to rituals involved with the Temple of Jerusalem.

Moshiach
Literally, "the anointed one" or "the one to be appointed," referring the Massiah. He is prophesied in the Bible to descend from the House of David. Kabbalists intimate that in every generation there is one such individual who can be the Moshiach if the world has sufficiently redeemed itself.

[Back to Top]

Nachash
The being--translated as serpent in Genesis--who persuaded Eve to eat from the forbidden Tree of Knowledge (Tree of Union). It can also be translated as "Magician." The Nachash is regared as the power which imprisons and also the same power which sets free. Its coils are seen as the enfoldment of consciousness in sensory experience. In the Hermetic path, sensory experience, which in most people is a confining force, is deliberately utilized to set free the latent potential of the individual.

Nephesch
The level of the soul that corresponds to animal/vegetable level of consciousness. It is said to exist at the Yesod and Malkuth levels. It is mostly concerned with the automatic processes of the body and ego. The ego gets its dependence on predictability from the Nephesch. The Nephesch is the level at which we feel threatened when life changes come.

Neschama
The level of the soul that corresponds to the purest and most primordial self where the Higher Self merges with the One Identity or God, for lack of any adequate term. At this level we have access to the collective unconscious. The Neschaman is composed of three portions, the Yechidah, the Chiah, and the Neschama. The Neschama within the Neschama is actually the only aspect of the greater Neschamah that can be discerned (the other portions are observed by their effects on the "lesser" Neschamah). It is the ability to relate things and intuit things from experience.

Noahide Laws
The seven Divine laws incumbent on all humanity to obey, communicated by God to Noah after the flood.

Notarikon
An aspect of the literal Kabbalah, an acronym of Hebrew words forming a word of power packed with meaning. Example: AGLA=Atoh Gibor Leh Olam, Adonai "Thou art great forever, Lord."

Nukva
Feminine balance to Zair Anpin, one of the Parzufim. She is the bride of Microprosopus wherin is felt the presence of the Shekinah--the presence of God in matter. The Shekinah is held captive by the Qlippoth which surround Malkuth and she is either freed or kept in bondage by the physical activities initiated by Zair Anpin.

[Back to Top]

[Back to Top]

Parzuf, pl. Parzufim
The Kabbalah teaches that the ten Sephiroth became reconstituted as five parzufim when the divine "breaking of the vessels" took place. Parzufim means "faces" in Hebrew. The five are as follows: Arik Anpin, Abba, Aima, Zair Anpin, and Nukva. These correspond loosely to Father, Mother, Son, and Daughter.

The Path of Zadek
The path of the "honest man;" the path between Yesod and Tiphareth. It crosses the line of normal liminal consciousness between Netzach and Hod. It is the boundary between the ego and the true Self. The path of Zadek is open only to those free of self-deception and psychological laziness.

Practical Kabbalah
The study of magic, refering to the making of talismans and so on. Before working with Practical Kabbalah, one must be purified for a lengthy period of personal transformation. If one attempts to use it when one is not an adept, it is warned that bad results or no results will come of it. Much of what is uncovered in this kind of literature is of little use. The magician inevitably creates his own magical system of Practical Kabbalah when he legitimately goes through his own training. Other peoples systems are of use but usually of secondary value.

[Back to Top]

Qliphah, pl. Qliphoth
"Shells;" the remnants of the previous Worlds that failed due to imbalance. The pieces of these shattered vessels fell into Assiah, where Malkuth is now immersed in them. Their "task" at the microcosmic and macrocosmic levels is to intervene in order to test goodness and prove it sound. The Qliphoth make it possible for us to see each other as separate and isolated individuals. Many other things are possible because of the interference of this level of reality.

[Back to Top]

Rakiah
Sky; barrier; or interface, mentioned in Genesis as being between the waters that were above and the waters below.

Ruach
"Breath" or "Wind" in Hebrew.

As a level of the soul it is the personal self awareness or false self, the intellect and ego. It is composed microcosmically of Sephiroth 4 through 9. In divination this is the mid level of mind between the immortal Neschamah above and the mortal Nephesch below. The Neschamah permeates the Ruach but goes largely unnoticed by the ego. The effect of the Neschamah is only observed by the Ruach by the imagery it creates in mirror of the Nephesch.

The Kabbalistic word for psychosexual energy known as Kundalini in Tantric literature.

Ruach ha Kodesh (Ruach Elohim?)
The Holy Spirit that hovers like a veil beneath the Three Supernals. She remains unmanifest, but has a place in manifestation, marked on the Tree of Life by the non-Sephirah, Daath, Knowledge, the child of the Supernal Sephiroth. This is where the Absolute may enter at will to intervene directly in existence.

[Back to Top]

Satan
The loyal servant of God who enables human free will to exist by offering the option of evil.

Sepher Yetzirah
The "Book of Formation" in Hebrew. One of the earliest written accounts of Kabbalah, supposedly written by Simeon ben Yochai in about 70 C.E. This book seems to be a combination of earlier Merkabah Mysticism and newer Kabbalistic thought. In it are discussed such things as the universe being created by emanations from divinity.

Sephirah, pl. Sephiroth
One of the ten distinct stages of development of manifestation. It appears as one of the circles on the Tree of Life. The Sephiroth express Divine Attributes, which, from the primal instant of emanation, are eternally held in the set of relationships until God wills them to vanish. They can be envisioned as vessels, garments, powers, or hands of God.

Shedim
"Demons;" inhabitants of the Qliphoth whose "evil" task is to disrupt the balance of the Universe at the level of the three lower Worlds and to feed off of what has not been made whole. It is said that they are found in waste (shedudim), ruined and cold places such as in the North. They were not created out of the four elements, but only out of Fire and Air. They have subtle bodies, imperceptible by the human senses, and these subtle bodies allow them to fly through the fire and air. By means of their flight through the air, they are able to approach the princes of the Zodiac who dwell in the atmosphere and thus hear predictions of the near but not distant future.

Shekinah
"The Divine Presence;" the presence of God in Matter; the bride of Melek who was separated from her husband by the sin in the Garden of Eden. She is exiled in Malkuth.

Shemittot
The great cosmic cycles or ages in the unfolding of creation.

[Back to Top]

Tachutonim
"Those who dwell here below," inhabitants of Assiah.

Temurah
A system of transposition of letters such as used in cryptography. An example is taking a given letter and replacing it with the letter that follows it (Avgad style). The primary importance of Temurah is interpretation of the Torah and the making of talismans.

Teshuvah
"Redemption"-the means of completing the cycle of creation; a return and ascent to ones Divine source of origin. Teshuvah is said to have existed before the creation of the Universe.

Tetragrammaton
The four-letter Ineffable name of God: Yod-Heh-Vau-Heh. Its true pronunciation has been lost, and the knowledge of it is believed to confer great power.

Tikkun
A restoration or repair. It is generally thought that man kind's mission on earth has something to do with the repairing of the Universe (tikkun Ha Olahm). This is best accomplished by repairing ones soul or doing the great Work of achieving enlightenment (tikkun Ha Nephesch). This concept relates to the New Age concept of Karma.

Tohu
Confusion; chaos. Confusion and chaos are ignorant interpretations of what one sees when one approaches the "void" state of mind (bohu). In one account of creation, God fashioned the Universe out of our own perceptual abilities, the faculties that delineate, define, discriminate, and judge. These go on pretty much unconsciously, supported by the power of the Kerubim that keep us out of the Garden. When we consciously decide to take control of our own perceptual powers, than gradually the Kerubim loosen their grip on us and allow us to create our own universes. To our eyes, they become our humble servants instead of oppressive externally imposed conditions. On the way to this state of mind, that of the magician, the old habits die hard and we tend to feel like all is chaos, when in fact it is our perceptual abilities that are undergoing transformation.

Tzaddik
A saintly, righteous person. An adept of great attainment.

Tzuddakah
Charity, or more importantly, giving without a sense of attachment--beyond even feeling good about oneself for doing so.

[Back to Top]

[Back to Top]

Vale of Tears
The World of Action, Assiah, as one Kabbalist called it. The soul is reluctant to descend from Yetzirah into Assiah, but God's answer always is, "It was for this that your were called, created, formed, and made."

[Back to Top]

The Way of the Chariot
The highest secret of esoteric doctrine. The World of Briah is considered to be the Throne of the Chariot of Ezekiel's vision, the medium through which the divine plenty descends to the people and things of Assiah and to the complex systems of the Worlds. It is the crossroads of existence, the focal point at which the plenty rising from he lower Worlds and the plenty descending from the higher Worlds meet an enter into some sort of relation with each other. The Way of the Chariot is therefore something that reveals itself in a very limited sense to the purest of men as knowledge of "all existence" and transformation, past, present, and future. In a more mundane sense the chariot can be experienced as the form or vessel which is constructed via the performance of regular ritual, study, and life experience. The construct, or magical persona, which is eventually created, is capable of "carrying" the magician into other realms of consciousness where unusual things become possible.

[Back to Top]

[Back to Top]

Yechidah
Unique essence, the level of the soul at which one is connected to the unmanifest, God. The most ephemiral level of the soul, corresponding to Kether.

Zel Shaddai
"Shadow of God" in Hebrew. Nature is regarded as God's shadow. The visible world and natural phenomena are regarded as byproducts of God's concealment. Shadows reveal that there is light. If not for the shadows, we would take the light for granted and not even notice it.

Yetzirah
The World of "Formation"-one of the Four Worlds on the Tree of Life. It is the World of ever-changing phenomena, as it is worked upon by the dynamics of Creation and Divine Will above. It can be compared to the design phase in which an idea, which the architect has willed (Atziluth) and creatively defined (Briah), takes detailed form before its actual construction. Yetzirah is a realm of differentiation and complication; it was the Biblical Garden of Eden where the androgynous man created in Briah was separated into Adam and Eve in clearly differentiated male and female reflections of the outer pillars of the Tree of Life.

[Back to Top]

Zahzahoth
"Hidden Splendors;" the three unmanifest principles that govern the ten Sephiroth: Primordial Will, Justice, and Mercy. Will holds the balance while Mercy expands and Justice contracts. On the Tree of Life these principles appear as three pillars of Mildness, Mercy, and Severity.

Zelem
"Image;" the garment of the soul which serves as a link between the material body and subtler bodies. It is etheric in nature, partially physical and the purest energy. In the microcosm, it is the Kether of Assiah, the Tiphareth of Yetzirah, and the Malkuth of Briah (refer to the interleaving view of the four worlds found in Adam and the Kabbalistic Tree, by Halevi, in order to make sense of this). This indicates how the three lower Worlds meet in those living in the flesh, and how it is possible to experience the unseen Worlds at moments when we perceive a deeper reality behind the face of the physical world.

Zimzum (tzeem-tzum)
A term from Lurianic Kabbalah meaning the contraction of the Ain Sof to form a "space" into which all of creation would manifest. God still fills this space, like the fragrance of a rose lingers after it leaves the room. This is the first appearance of the "separation" between God and the Universe necessary for manifestation. In order for anything to become distinct and visible, something else must become invisible. A foreground is not visible unless there is a background. This is the first appearance of the Abyss and also of Knowledge (Daath). By the very act of separation God imposes ignorance or latency on Himself in order to create. This ignorance is simultaneously the birth of Knowledge.

Zohar
The Book of Splendor, which first appeared in the late thirteenth century Spain. It is the "bible" of the Kabbalah and its most influential work. Ascribed to Simeon bar Yochai of the second century by traditionalists, scholars today attribute it to Moses de Leon, who is said to have composed most of it in the 1280s and 90s.

Copyright © 2000